500 error inte the begining of the 4.2.1 install

I started a fresh installation of 4.2.1 and after the system check I got a 500 error.

Also this:
Files were found in your Matomo, but we didn’t expect them.
–> Please delete these files to prevent errors. <–
File to delete: php-fpm.core

I deleted the file, backed in the browser, reloaded the page, and got the same message to delete the file.
Deleted the file, clicked Next to go to database setup, blank screen.

I think there is something worng wih Matomo verion 4.2.1.

Hi,

This seems to be a duplicate of

1 Like

It’s not a duplicat.

I started a fresh installation of 4.2.1 and after the system check I got a 500 error.

In this case I can still only give you the same answer:

Check the webserver for which error occurs as this tells you how to fix it.

I’ll contact the hosting in the morning.

Still, it’s strange that upgrading to 4.2.1 got me a 500 error, and also a fresh install of 4.2.1.

Is it possible to download the 4.2.0 version?

You can download all versions from https://builds.matomo.org/

Thanks! :slight_smile:

This post was flagged by the community and is temporarily hidden.