White page X(


#1

For some reason, I get this page now (see attachment)

I only added one website


#2

I have exactly the same issue

I use Debian Jessie with all security updates.


#3

I found the reason.
Ublock Origin is now blocking the content within Piwik admin area.
Add your admin panel url ot the white list of Ublock Origin, restart the browser and it works again.


#4

Maybe it worth to add it to the FAQ as Ublock Origin is quite popular now.


(Matthieu Aubry) #5

Thanks for letting us know - added a comment in the related bug report (we will show a notification in PIwik to explain to disable ad blocker)