When export the 501 rows or more (Page(URL))


#1

hi.

1.click a menu [Actions]-[Pages(URL)].
2.export the data to csv(excel).
*501 or more rows
3.open the csv file.
*only 500 rows.

version:2.8.3
lang:japanese

How can I do to resolve the problem?
Thank you.


(Matthieu Aubry) #2

see: After the top 500 or top 1000 rows, Piwik automatically groups pages, keywords, websites, etc. under the label "Others"; How do I force Piwik to not limit the data? - Analytics Platform - Matomo


#3

I found how-to-no12(faq-54).
(I did not understand that it is a solutions…)

I try it.
thank you.


(Matthieu Aubry) #4

*this topic is better to be deleted?

No it’s better to leave it because it could help future users who look for the same question :slight_smile:


#5

Fixed a issue, but it is another way.
(There was no need to change the setting “config/config.ini.php”,
because it has been created 501 lines or more Mysql:piwik_archive_* table with my default setting.)

I changed the setting of “datatable_row_limits” in "config/global.ini.php"
old: "5,10,25,50,100,250,500"
new: “5,10,25,50,100,250,500,1000” *added 1000

thank you.