Version de Piwik pour Free?


#1

Bonjour,

Je suis hébergé chez Free.fr et j’ai passé mon serveur en php 5.1.3.

Après de longues recherches je ne suis pas parvenu à trouver quelle version de Piwik peut être installée avec php 5.1.3.
La dernière version de Piwik demande php 5.2.4.

Merci pour votre aide


(Matthieu Aubry) #2

Pour utiliser Piwik il faut au moins PHP 5.3.2, voir le guide: Piwik Requirements - Analytics Platform - Matomo


#3

Bonjour,

Merci pour la réponse.

Si je comprends bien, il n’existe pas de version téléchargeable de Piwik compatible avec l’hébergement Free. Dommage…

Cordialement


#4

Je crois que Piwik 1.12 fonctionne sous PHP < 5.3 mais je n’ai jamais essayé un PHP aussi vieux…

Tentes ta chance avec 1.12 à https://builds.piwik.org/ (piwik-1.12.tar.gz ou .zip version mai 2013)

Dali


#5

Merci Dali pour ce lien.

J’ai testé plusieurs versions de Piwik 1.x et aucune ne fonctionne chez Free (Fatal error php).

Je vais devoir attendre que ce FAI mettre son php à jour.
Free est resté à PhpMyVisites, qui me donne des résultats de visites complètement farfelus.

Encore merci.