Urgent ! plus de rapport apres mise a jour


#1

Hello

Depuis la mise a jour vers la derniere version, je n’ai plus de rapport ! il n’y a plus que le widget en temps reel qui fonctionne !

la crontab d’archivage des rapport met cette erreur :

[Exception]

ERROR: During Piwik init, Message: Votre installation de Piwik fonctionne sur l’ancienne version 2.13.1 et nous avons détecté que votre base de données a
été mise à jour vers la version plus récente 2.14.2. Peut-être que vos administrateurs Piwik sont en train de terminer le processus de mise à jour en ce m
oment. Veuillez réessayer dans quelques minutes. Si vous avez toujours ce problème veuillez contacter votre administrateur Piwik pour obtenir de l’aide.

core:archive [–url="…"] [–force-all-websites] [–force-all-periods[="…"]] [–force-timeout-for-periods[="…"]] [–skip-idsites[="…"]] [–force-ids
ites[="…"]] [–force-periods[="…"]] [–force-date-last-n="…"] [–force-date-range[="…"]] [–concurrent-requests-per-website[="…"]] [–disable-sch
eduled-tasks] [–accept-invalid-ssl-certificate]

pourtant le site me donne bien : You are currently using Piwik 2.14.2.

J’ai essaye de re telecharger la derniere version, et la re installer, mais toujours le meme erreur, et aucun rapport généré
$ wget http://builds.piwik.org/piwik.zip # download latest version
$ unzip -o piwik.zip # extract it to “piwik/” directory
$ rm piwik.zip # delete the archive and read below the next step

une idee du probleme ?! j’ai manqué une étape ?!

merci de votre aide !


#2

ok je crois que j’ai trouvé, la cron ne pointe pas sur le bon docroot :frowning: ca devrait etre good maintenant ! woops ! :smiley: