Upgrade from 1.2-rc5 to 1.5.1


#1

hi

i would like to upgrade from an older piwik 1.2 to bit newer 1.5.1 version. is there a way i can download 1.5.1 ?
i need to upgrade because new piwik server is on version 1.5.1 and i need to migrate data from 1.2 old piwik server.

based on Installation - Analytics Platform - Matomo it seems like i have to upgrade for the data migration to work properly.
if there is a work around without 1.2 to 1.5 upgrade, please advice!


(Matthieu Aubry) #2

Update to 1.7.1 directly and it should work