Upgrade error


#1

#0 Piwik\Error::errorHandler(…) called at [/home/aisoft/public_html/piwik/core/Development.php:34]
#1 Piwik\Development::isEnabled(…) called at [/home/aisoft/public_html/piwik/core/Cache/PersistentCache.php:94]
#2 Piwik\Cache\PersistentCache::populateCache(…) called at [/home/aisoft/public_html/piwik/core/Cache/PersistentCache.php:49]
#3 Piwik\Cache\PersistentCache->__construct(…) called at [/home/aisoft/public_html/piwik/core/Plugin.php:141]
#4 Piwik\Plugin->__construct(…) called at [/home/aisoft/public_html/piwik/core/Plugin/Manager.php:870]
#5 Piwik\Plugin\Manager->makePluginClass(…) called at [/home/aisoft/public_html/piwik/core/Plugin/Manager.php:836]
#6 Piwik\Plugin\Manager->loadPlugin(…) called at [/home/aisoft/public_html/piwik/core/Plugin/Manager.php:776]
#7 Piwik\Plugin\Manager->reloadPlugins(…) called at [/home/aisoft/public_html/piwik/core/Plugin/Manager.php:615]
#8 Piwik\Plugin\Manager->loadPlugins(…) called at [/home/aisoft/public_html/piwik/core/Plugin/Manager.php:95]
#9 Piwik\Plugin\Manager->loadActivatedPlugins(…) called at [/home/aisoft/public_html/piwik/core/FrontController.php:323]
#10 Piwik\FrontController->init(…) called at [/home/aisoft/public_html/piwik/core/dispatch.php:33]
#11 require_once(…) called at [/home/aisoft/public_html/piwik/index.php:47]

after upgrading to v.2.5 i got this error and not able to run script… please help me!


(Matthieu Aubry) #2

make sure you update the file config/global.ini.php from piwik 2.5.0