Update produces an error


(Jan van Leeuwen) #1

Hi, the build-in Updater gives me this error, can I repair that?
Or just Update “by hand” from the download.

Matomo encountered an error: Call to undefined method Piwik\Plugin\Manager::getPluginDirectory() (which lead to: Circular dependency detected while trying to resolve entry ‘Piwik\Twig’)

regards,
Jan


(Lukas Winkler) #2

Hi,

You can ignore the error, it should be gone after a reload (and not happen after you updated to 3.9.1 anymore)


(Jan van Leeuwen) #3

Hi Lukas,

I saw, I left the error standing. After I reloaded the page, a surprise Version 3.9.1!

Thanks,
Jan