Update failed: Piwik 2.6.1


#1

Hello,

today I tryied to update piwik to 2.6.1. The automatic update failed, so I downloaded the new version and uploaded the file sto my server and added my old config file. After I did the click on the “Update”-Button, immediately the messages below are shown.

What can I do, to fix this problem? I am using PHP Version 5.5.16.

Thans,
Jan


There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:161]
#3 Piwik\CacheFile->set(…) called at [/var/www/PIWIK_INSTALLATION/core/Plugin/Manager.php:703]
#4 Piwik\Plugin\Manager->loadPluginTranslations(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:323]
#5 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#6 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]

There is an error. Please report the message (Piwik 2.6.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in /var/www/PIWIK_INSTALLATION/core/CacheFile.php on line 219

Backtrace -->

#0 Piwik\Error::errorHandler(…) called at [:]
#1 opcache_invalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:219]
#2 Piwik\CacheFile->opCacheInvalidate(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:202]
#3 Piwik\CacheFile->Piwik{closure}(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:193]
#4 Piwik\Filesystem::unlinkRecursive(…) called at [/var/www/PIWIK_INSTALLATION/core/CacheFile.php:205]
#5 Piwik\CacheFile->deleteAll(…) called at [/var/www/PIWIK_INSTALLATION/core/Tracker/Cache.php:202]
#6 Piwik\Tracker\Cache::deleteTrackerCache(…) called at [/var/www/PIWIK_INSTALLATION/core/Filesystem.php:28]
#7 Piwik\Filesystem::deleteAllCacheOnUpdate(…) called at [/var/www/PIWIK_INSTALLATION/plugins/CoreUpdater/CoreUpdater.php:129]
#8 Piwik\Plugins\CoreUpdater\CoreUpdater->dispatch(…) called at [:]
#9 call_user_func_array(…) called at [/var/www/PIWIK_INSTALLATION/core/EventDispatcher.php:116]
#10 Piwik\EventDispatcher->postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/Piwik.php:784]
#11 Piwik\Piwik::postEvent(…) called at [/var/www/PIWIK_INSTALLATION/core/FrontController.php:388]
#12 Piwik\FrontController->init(…) called at [/var/www/PIWIK_INSTALLATION/core/dispatch.php:33]
#13 require_once(…) called at [/var/www/PIWIK_INSTALLATION/index.php:46]