Update auf 1.1.1 nicht möglich


#1

Hallo ihr,

ich habe derzeit 1.0 drauf und als 1.1 raus kam funktionierte schon weder das Auto noch das manuelle Update.
Das selbe nun mit 1.1.1.
Und zwar wird immer Seite /index.php?module=CoreUpdater&action= versucht zu laden und ich erhalte folgende Fehlermeldung:

403 Forbidden

Access to this resource on the server is denied!
Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

Wenn ich das Piwikverzeichnis aufrufe, dann komme ich auch wieder auf die Seite.

Jemand eine Idee?

Besten Gruß und Dank

Binary Coder


#2

push


(Jens) #3

Versuche doch mal bitte, die aktuelle Version in ein neues, leeres Verzeichnis hochzuladen.
Dann setzt Du die Verzeichnisrechte für config und tmp korrekt und lädst die alte config.ini.php in das Verzeichnis /config hoch.

Anschließend benennst Du dein altes Piwik-Verzeichnis um und änderst den Namen des gerade neu erstellten Verzeichnisses auf den “Originalnamen” Deines Piwiks.

Wenn Du jetzt dein Piwik aufrufst, wird evtl. ein Datenbank Upgrade angeboten.

So mache ich jedenfalls immer die Updates …

VG
Jens


#4

Danke führt aber leider zum gleichen Problem.


#5

habe es auch probiert, indem ich einfach so tue als sei es eine neue installation und dann die selben Datenbankdaten nehme und übernehme.
Es heißt erfolgreich und dann der selbe Fehler.


(Jens) #6

Steht denn irgendwas im PHP Error Log?