Update 1.5.1 -> 1.7


#1

Hallo zusammen,

derzeit habe ich noch Piwik 1.5.1 im Einsatz (Schande über mein Haupt)!
Gibt es hier beim Update irgendwas zu beachten? Muss ich erst die 1.6 installieren und dann die 1.7, oder kann ich auf die 1.7 direkt updaten?

Danke!