Unable to load plugin


(apedic) #1

hi, i’ve this error after upgrading from 0.6.3 to 0.6.4

Unable to load plugin ‘plugins’ because ‘/home/apedic/stats.farmaciamontera.it/plugins/plugins/plugins.php’ couldn’t be found.
You can manually uninstall the plugin by removing the line Plugins[] = plugins from the Piwik config file.

what can i do to fix it?

thanks


(vipsoft) #2

Try removing the extra “plugins” subfolder. /home/apedic/stats.farmaciamontera.it/plugins/plugins/


(apedic) #3

thanks it works now!