Übersetzungsfehler in 2.10.0


#1

Bei “Plugin-Einstellungen” > “Left-Menu” steht in einem Hilfe-Text “Standart”. Mit “t”. Das geht gar nicht :slight_smile:


(Stefan Giehl) #2

Du kannst dich gerne an der Verbesserung der Übersetzungen beteiligen :wink:
Registriere dich hierzu auf http://translations.piwik.org
Dort kannst du dann Übersetzungen hinzufügen/ändern.


#3

Hab ich gemacht!
Mal sehen, ob ich das hinbekomme. Für GitHub war ich damals zu blöd :smiley: