There is no/bad markup from tag after upgrade


(TKofl) #1

Hello,

first, thanks for that awesome product.

After upgrading from piwik 0.234 to 0.4 we get the pop-up error message on the dashboard:

There is no/bad markup from tag

about 20 or more times. We did a manual upgrade with as documented in the wiki.

Thanks for any help,
Thomas style_emoticons/<#EMO_DIR#>/laugh.gif style_emoticons/<#EMO_DIR#>/biggrin.gif style_emoticons/<#EMO_DIR#>/biggrin.gif style_emoticons/<#EMO_DIR#>/biggrin.gif


(vipsoft) #2

can you provide a screenshot?


(TKofl) #3

for sure, please see attachment


(vipsoft) #4

Can you delete your browser cache and remove the files in tmp/templates_c/* ? (This shouldn’t be necessary anymore but give it a try.)

I’m guessing you’re getting this alert for every language in the selection list.


(TKofl) #5

I deleted the browser cache and also the tmp folder, same error message.

Then i deleted the whole piwik folder, extracted the new version and copied the configuration file back, still same error message.

The error message appears many times, between the error message, the browser wont respond. The error also occurs, when I am using an english browser.


(TKofl) #6

Got it, Firefox displayed missing widgets (maybe from the disabled GeoIP plugin). I removed the missing widgets. This one generated the error message in IE 8.

Now it works fine for both of the browsers :slight_smile:


(vipsoft) #7

Yes, if you deactivate a plugin, its associated widgets are not removed from your dashboard. Known bug. There’s a ticket in trac.


(TKofl) #8

Does anyone have the link for the bug entry? Is there a workaround for my customers which I can do directly in the Mysql database without piwik login?

Thanks.


(vipsoft) #9

http://dev.piwik.org/trac/ticket/677

Sorry, no code at the moment.