There is an error


#1

i installed everything and when entered to panel i got this error :


#2

disable rss widget and see if it helps? what php version are you running?


#3

ye it helps:p thanks

got other problem :confused: why my statistics are zero ? do i need put code to every page too if got wp-piwik lugin ?


#4

i am unsure i ve never used plugin to be honest. see if plugin is up to date. else you may have to on every page.


(Matthieu Aubry) #5

Thanks for the report, I made a change to prevent the notice message: Prevent notice in RssRenderer · matomo-org/matomo@171d34b · GitHub


#6

damn i jsut cant set this thing work… i see zero traffic :confused: gonna back to google analytics i think :frowning:


(Matthieu Aubry) #7

See Troubleshooting - Analytics Platform - Matomo for all possible reasons. It should work there is for sure a small thing that you can find (if not enable debug as per: Tracking HTTP API: API Reference - Matomo Analytics (formerly Piwik Analytics) - Developer Docs - v3