The post method has been disabled by the server administrator


#1

I keep getting this error with a reed screen when i try to login:

The post method has been disabled by the server administrator

Very aggrivating! Anyone know how to fix it or what it is?

THanks!


(vipsoft) #2

We’re not going to change this. Tell your administrator to undo it because you don’t want your username and password to be transmitted in the URL, and potentially logged in a plaintext Apache log file.


#3

I am the admin…

I dont know how to fix it!

If someone could tell me that would be great… Is it something with PHP or my webserver program? I dont use apache, I use NetworkActiv.


(vipsoft) #4

Sorry, I’m not familiar with NetworkActiv, but I presume that this is a problem with the web server as I don’t know of any php configuration setting to disable/enable POST requests. Please refer to the product manual and/or contact the vendor for support.


#5

Google Result 1

But I suggest to use Apache…