The plugin WooCommerceAnalytics could not be loaded

The plugin WooCommerceAnalytics could not be loaded as it has missing dependencies: WooCommerceAnalytics requires Piwik <4.0.0-b1. Please contact your Matomo administrator.

Well this is a bit unexpected since its a paid module, and would expect if an upgrade in place to not break the rest

Hi,

Can you make sure you are using the latest version of the plugin (4.0.3) as that one does support Matomo 4.

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)