Switch to ioncube causes error


(James) #1

I just upgraded my vps to PHP Version 5.4.27 which I believe the zend encoder doesn’t support… I know I have other php scripts running successfully with ioncube on the machine but the latest upgrade of piwik

throws this error after logging in to the admin panel…

Failed to load HTML file: Please check your server configuration. You may want to whitelist “*.html” files from the “plugins” directory. The HTTP status code is 403 for URL “plugins/ZenMode/angularjs/quick-access/quick-access.html”

Suggestions?


(Matthieu Aubry) #2

See the solution to this issue here: 301 Moved Permanently