Suchparameter konfigurieren


(Rafa) #1

Hallihallo, selbiges Phänomen… in den Einstellungen unter “Interne Suche” “Die interne Suche wird ausgewertet” ausgewählt und als URL Parameter “search, /search” gesetzt.


Vollständige URL ist “https://vriks.de/search”, allerdings im eingeloggten Bereich der Seite.

Kann Jemand helfen?


Auswertung der internen Suche
(Fabian Dellwing) #2

Hi,

kann es sein, dass du URL-Pfad und URL-Parameter verwechselt hast? Mit deinen Einstellungen würden folgende Aufrufe als Suche verstanden werden:

http://example.com?search=Suchbegriff
http://example.com?/search=Suchbegriff

Du musst in das Feld eingeben, wie der Parameter heißt, in dem das Suchwort steht und nicht wie die Seite heißt.