[SOLVED]: Cache not supported


#1

That last upgrade went south big time: I can log in but…nothing shows up except a message that says “Cache not supported” and a couple of links which when clicked just take me back to the login page. (image attache) I have:

[ul]
[li] Clear browser cache, tried different browsers
[/li][li] Deleted all the content in the TMP folder
[/li][li] Manually remove any extra plugins I added myself
[/li][/ul]

Here is Pastebin copy of an entry in the error log: Error Log Entry

I have search for that specific sentences “Cache not supported” and so far I cannot seem to find a single example of something similar.

Any hints will me most welcome.

Thanks


(Matthieu Aubry) #2

Hi there

can you double check and re-upload the piwik files to your server, in particular the files in the piwik/vendor directory? It’s possible these were not uplaoded correctly

if you still have the issue after that, please create issue at: Issues · matomo-org/piwik · GitHub


#3

Thank you for the response.

That seemed to do the trick although I ended up having to reinstall all the plugins manually.

All good.