Side navigation broken after upgrade


#1

After upgrading to 2.15.0 the side navigation looks like this:

{{ 'General_SearchNoResults' | translate }}

{{ subcategory.title }}
{{ submenuEntry.name | trim }}

{{ 'SitesManager_Sites' | translate }}
{{ 'MultiSites_LoadingWebsites' | translate }}

What could be wrong here?

Thanks


#2

same error here…

details and picture:
http://forum.piwik.org/read.php?5,130022,page=1#msg-130147


#3

I’ve moved it to another server and did a clean install of the latest version, so it’s not an issue anymore.

For the reference, I believe it had to do with the server setup, file ownership in particular. “Nobody” causes trouble with installation like Piwik or WordPress.

Regards


#4

clean install solve problem, thx…

but is strange that only update like last years didnt work correct…


(Robert) #5

same issue here, see attached screenshot - doint a new clean installation is not an option - any other tips how to solve this?


(Matthieu Aubry) #6

re-upload all files are some were not uploaded correctly it seems, and clear browser cache, and clear piwik/tmp folder


(Robert) #7

thanks for your response matt! unfortunately this did not work. I re-downloaded the current package, stopped apache and reuploaded all files without any error message - the same error still occurs. I also deleted all contents of /tmp - still same result. Clearing browser cache or using alternative browsers didnt help either.

What is strange is, that the same update process worked for every version before v2.15.0 - as other users are experiencing the same issue, I assume that something else than not correctly uploaded files is responsible for this.

Any additional help would really be appreciated!


#8

re-upload all files are some were not uploaded correctly it seems, and clear browser cache, and clear piwik/tmp folder

all tips above didnt solved the problem for me, tested before…
only real clean installation was successful…


#9

I have the same issue and all the suggestions didn’t work.

I had another instance of piwik in my QA environment and the upgrade work, however that site had almost no data

Please advise what to do. Will this be fixed in next version ?

Thanks


(Matthieu Aubry) #10

Hello

We have not heard this bug in the issue tracker so:

  1. please create bug report @ Issues · matomo-org/piwik · GitHub

  2. post the link to bug report here in this forum post

  3. Ideally send us to hello attt piwik.org the URL + Login + PWd to your Piwik so we can debug / see the issue

Thanks!


#11

I’ve had the same issue. After removing the ZenMode Plugin the error disappeared.


(Robert) #12

disabling the ZenMode plugin also fixed the issuue for me - thx fs1!


#13

Disabling ZenMode plugin worked for me as well, but now the navigation appears in the middle of the screen in IE. Seems to be OK in Chrome. Any ideas ?

Thanks