Rss xml parser error


#1

Hello.
After installing piwik on RHEL 6.6 with php 55 v. I’ve got an error on the widget area:
" implexml_load_string(): Entity: line 1: parser error : Space required after the Public Identifier in /var/www/html/piwik/plugins/ExampleRssWidget/RssRenderer.php on line 47 "

Its results with no rss feed (info box included).
I have all dependences installed, all needed php modules.

sysInfo:
RHEL 6.6
PHP 5.5.21
Apache/2.2.15
MySQL 5.1.73

PHP modules:
php55w-pdo-5.5.21-1.w6.x86_64
php55w-mbstring-5.5.21-1.w6.x86_64
php55w-xmlrpc-5.5.21-1.w6.x86_64
php55w-common-5.5.21-1.w6.x86_64
php55w-bcmath-5.5.21-1.w6.x86_64
php55w-mysqlnd-5.5.21-1.w6.x86_64
php55w-gd-5.5.21-1.w6.x86_64
php55w-pear-1.9.4-7.w6.noarch
php-pear-XML-RSS-1.0.1-1.el6.noarch
php55w-opcache-5.5.21-1.w6.x86_64
php55w-mcrypt-5.5.21-1.w6.x86_64
php55w-xml-5.5.21-1.w6.x86_64
php-pear-XML-Parser-1.3.4-1.el6.noarch

Did you met that kind of error? Could someone help?
Thanks in advanced
Yatseck


(Matthieu Aubry) #2

Hi there,

can you please create a bug report on the tracker? Issues · matomo-org/piwik · GitHub
please make sure you try on the latest version first in case you’re not using it yet