Rollback VERBOTEN?


#1

Ok, so I posted a topic 2 days ago asking how to roll back to version 1.12, which didn’t require PHP 5.3.28.
I had previously upgraded PHP from 5.2.17 to 5.3.28 and found it broke several functions between aMember and Joomla 1.5 so I had to roll back to PHP 5.2.17. However, during that short period I tested PIWIK and it prompted me to upgrade, so, stupidly I did.
It worked while under 5.3.28, but now after rolling back PHP, I am finding there is no way to roll back to an earlier version of PIWIK.
No path backwards means I will have to uninstall until I can some day upgrade PHP 5.3.2 again.

BTW, they deleted my topic without even responding, so I guess I know that answer already. This post is an FYI for those of you wonder why it’s nut running under anything less than PHP 5.3.2.

:frowning:


(Matthieu Aubry) #2

If you update tO Piwik 2.0.2 the problem with joomla/magento/etc should be fixed (this was a bug in 2.0.1)


#3

The problem with Joomla 1.5 involved it’s incompatibility with PHP 5.3.28, not an interaction with PIWIK.
PHP 5.23.28 breaks the autologin function of aMember when intergrated to Joomla 1.5.
Having no rollback is a dead end path for many users who found similar PHP 5.3.28 issues.
My only solution is to rebuild my entire Joomla 1.5 site under Joomla 3.0…in the mean time, no piwik stats.