[Resolved] Switching on CloudFlare https support makes for all ip's 0.0.0.0


#1

Today, I activated a few things in CloudFlare, including the https.

I have piwik subdomain bypassed in CloudFlare, but with https active. Now, all IP’s are 0.0.0.0 and bots etc. are not recognized anymore.

edit
It seems it has something to do with the assume_secure_protocol.


(Matthieu Aubry) #2

Hi there,

if you have identified an issue with CloudFlare, or a broken INI setting (eg. assume_secure_protocol) please report a bug on our tracker: Issues · matomo-org/piwik · GitHub