Referrers plugin required for API even if i should delete it?


#1

Fatal error: require_once() [function.require]: Failed opening required ‘xxxxxxx\htdocs/plugins/Referrers/functions.php’ (include_path=’.;C:\php\pear’) in xxxxxx\htdocs\plugins\SEO\API.php on line 18

Hi, I get this error when opening the API page. As Piwik told me before Referrer plugin is not supported anymore I have completely deleted it (together with other plugins). But why is now the APi require that plugin? I use the newest 2.10 Version.

thx.

rgds.

Michael


(Stefan Giehl) #2

Guess you updated from an older version?
Some versions ago we renamed Referers to Referrers.
So ‘Referers’ should be removed. ‘Referrers’ is still required. Try reuploading that one.


#3

ok, thx. works now.