Proxy-Plugin-Problem after Updating


#1

Hi

I updated to the latest 1.1.1 Version, but now my Piwik-Installation is broken. The message is


Unable to load plugin 'Proxy' because '%PATH%/plugins/Proxy/Proxy.php' couldn't be found.
 You can manually uninstall the plugin by removing the line Plugins[] = Proxy from the Piwik config file.

What is funny, is, I can nowhere find the line Plugins[]=Proxy
Neither in config.ini.php nor in global.ini.php

What can I do?

Any hints are welcome.

Thanks,

Tom


(Matthieu Aubry) #2

make sure the plugins/Proxy files are uploaded correctly, this plugin is required for piwik to work


#3

Hi,

ah, okay, thanks. I was mistakenly in a wrong directory. That means,

Many Thanks!

Now it works fine.