Problem with installing


(Boyan) #1

I am getting this error when I am trying to install PIWIK on Arch Linux:

 GD > 2.x + Freetype (graphics) The sparklines (small graphs) and image graphs (in Piwik Mobile app and Email reports) will not work. 

I believe it’s about php-gd package, but it’s already installed. What’s the problem?

Boyan.


(Michel V) #2

Anyone has info?
I am on nginx 1.14 Ub18.04, php7.,2 with all requirements installed (as far as I know). Site works fine, including the sprites.