Problem with external links with #


#1

I’m using the MEGA Privacy cloud service to share my podcasts.
In Piwik external links box and section, the MEGA url’s is interrupted at # character. Example:

The real url:


https://mega.co.nz/#!yUE0VJDJ!P68eKxBeUhlnicDJNX7jjRGo0K84pDFqEpWxNwNt7Z0

is showed in only first part (the domain):


https://mega.co.nz/

How to visualize the full link?
Thanks.


(Matthieu Aubry) #2

That’s a good point! Can you please create an issue in Issues · matomo-org/piwik · GitHub with this use case? we need to add a new option or a special case for Mega.co.nz :wink:


#3

Partially resolved reading here: 301 Moved Permanently
Now I can see the complete adress moving mouse over the links, but Im sure you can do better :smiley:

GitHub issue opened: Record hash tag for outgoing clicks (eg. mega.co.nz outlinks) · Issue #6244 · matomo-org/matomo · GitHub

Thanks a lot!