Problem version php


#1

Hello, I have a windows server iis 7 20012r2 with php 5.1.3
when I start piwik you get this error message:

To run Piwik you need at least PHP version 5.1.3

Unfortunately It Seems your webserver is using PHP version 5.1.3.

Please try to update your PHP version, Piwik is really worth it! Nowadays most web hosts support PHP 5.1.3.

but it makes no sense, since I already have version 5.1.3

thanks
Best regards