Problem mit Update auf 2.9.0


(fox) #1

Hallo,

ich wollte gerade meine Piwik-Version aktualisieren. Nach dem Klick auf den “automatsch durchführen”-Button bekam ich eine 403-Meldung vom Server. Im error_log steht dazu folgender Eintrag:


[Thu Nov 13 11:13:36 2014] [error] [client 93.223.126.241] Premature end of script headers: php53-fcgi-starter, referer: http://www.starter-forum.de/piwik/index.php?module=CoreUpdater&action=newVersionAvailable

Seitdem bekomme ich, wenn ich Piwik aufrufen will nur eine weiße Seite. Wie gehe ich jetzt am besten vor, vor allem um nicht die alten Daten/Logs zu verlieren?

Vielen Dank!