Problem from Signup after upgrade


#1

Hello in the previous version I had installed Signup plugin and now I upgraded to 1.3 and I have this errors in homepage:


Undefined index:  Signup 
in '/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/Config.php' at the line 336

#0  Piwik_ErrorHandler(8, Undefined index:  Signup, /hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/Config.php, 336, Array ([name] => Signup)) called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/Config.php:336]
#1  Piwik_Config->__get(Signup) called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/plugins/Signup/Signup.php:33]
#2  Piwik_Signup->__construct() called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/PluginsManager.php:373]
#3  Piwik_PluginsManager->loadPlugin(Signup) called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/PluginsManager.php:326]
#4  Piwik_PluginsManager->reloadPlugins() called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/PluginsManager.php:219]
#5  Piwik_PluginsManager->loadPlugins(Array ([0] => CorePluginsAdmin,[1] => CoreAdminHome,[2] => CoreHome,[3] => Proxy,[4] => API,[5] => Widgetize,[6] => LanguagesManager,[7] => Actions,[8] => Dashboard,[9] => MultiSites,[10] => Referers,[11] => UserSettings,[12] => Goals,[13] => SEO,[14] => UserCountry,[15] => VisitsSummary,[16] => VisitFrequency,[17] => VisitTime,[18] => VisitorInterest,[19] => ExampleAPI,[20] => ExamplePlugin,[21] => ExampleRssWidget,[22] => ExampleFeedburner,[23] => Provider,[24] => Feedback,[25] => Login,[26] => UsersManager,[27] => SitesManager,[28] => Installation,[29] => CoreUpdater,[30] => PDFReports,[31] => UserCountryMap,[32] => Live,[33] => CustomVariables,[34] => DBStats,[35] => GeoIP,[36] => Signup,[37] => SecurityInfo)) called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/core/FrontController.php:217]
#6  Piwik_FrontController->init() called at [/hermes/bosweb/web166/b1663/ipg.n0ks/politeia.in/stats/index.php:57]



#2

I have faced the same problem. I resolved by using signup.patch . But sign up form or link is not showing in the front page. What to do?