Please update requirements page


(ermannob) #1

Hi,
I have been stuck at installation with a “Fatal error: Class ‘ArrayObject’ not found in…” due to missing spl in my php.
That extension was not listed in requirements page, so I couldn’t understand what my problem was.

I think that requirements page should be updated.
In fact at the very first installation step, I read:

Required extensions:
  • PDO
  • pdo_mysql
  • zlib
  • spl

Thanks!


(vipsoft) #2

The Standard PHP Library is compiled by default since 5.0.0.