Piwik zählt nach Serverumzug nicht mehr


#1

Ich bin gestern von D)F zu All-inkl. umgezogen, bis auf “LOAD DATA INFILE” zeigt die Systemprüfung auch keinerlei Probleme. Allerdings sind seit gestern alle aktuellen Zähler auf Null.

Der Trackercode ist weiterhin im Quelltext, 1x1 ist aufrufbar (www.asx-forum.de):
http://piwik.pixelserver01.de/piwik.php?idsite=11

Cronjob wurde eingerichtet und läuft fehlerfrei durch.


INFO CoreAdminHome[2015-10-31 10:58:49] [43ef2] - tracking data found for website id 11 (between 2015-10-31 10:00:36 and 2015-10-31 11:58:49)
INFO CoreAdminHome[2015-10-31 10:58:49] [43ef2] Will pre-process for website id = 11, period = day, date = last2
INFO CoreAdminHome[2015-10-31 10:58:49] [43ef2] - pre-processing all visits
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] Archived website id = 11, period = day, 0 segments, 0 visits in last 2 days, 0 visits today, Time elapsed: 0.604s
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] Will pre-process for website id = 11, period = week, date = last2
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] - pre-processing all visits
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] Archived website id = 11, period = week, 0 segments, 7541 visits in last 2 weeks, 3201 visits this week, Time elapsed: 0.599s
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] Will pre-process for website id = 11, period = month, date = last2
INFO CoreAdminHome[2015-10-31 10:58:50] [43ef2] - pre-processing all visits
INFO CoreAdminHome[2015-10-31 10:58:51] [43ef2] Archived website id = 11, period = month, 0 segments, 35679 visits in last 2 months, 18278 visits this month, Time elapsed: 0.596s
INFO CoreAdminHome[2015-10-31 10:58:51] [43ef2] Will pre-process for website id = 11, period = year, date = last2
INFO CoreAdminHome[2015-10-31 10:58:51] [43ef2] - pre-processing all visits
INFO CoreAdminHome[2015-10-31 10:58:51] [43ef2] Archived website id = 11, period = year, 0 segments, 251174 visits in last 2 years, 105026 visits this year, Time elapsed: 0.597s
INFO CoreAdminHome[2015-10-31 10:58:51] [43ef2] Archived website id = 11, 4 API requests, Time elapsed: 2.398s [7/35 done]

Standorterkennung habe ich derzeit auf Standard, also kein GeoIP.

PHP Version ist 5.5.26, mySQL 5.6.24

Kurz, ich bin gerade ein bisschen unschlüssig.


(Stefan Giehl) #2

Besteht das Problem noch?
Falls ja, werden gar keine Besucher mehr getrackt (Visitor-Log bleibt leer) oder werden nur die Daten nicht kumuliert?


(Sebastian Tänzer) #3

Hallo, wir haben/hatten das selbe Problem. 1:1 Umzug auf einen neuen Server, Domain ist aber gleich geblieben. Seit dem Umzug wurden keine Tages/Wochen/Monats/Jahres-Daten mehr erzeugt, obwohl der Cronjob läuft - und ohne Fehler.

Die Besucher werden aber bei allen Seiten erfasst.

Wir haben jetzt über console core:archive die Neuerstellung aller Archivdaten gestartet (siehe auch mein anderer Post im englischsprachigen Bereich). Allerdings scheint das EWIG zu dauern. Die Datenbank hat keine 2GB und eine von 40 Seiten dauert jetzt schon ca. 12 Stunden und ist erst bei den “weekly” archives.

Hat jemand eine Idee, woran das liegt? Dauert das wirklich so lange?