Piwik Codebase


#1

Two days ago my website was hacked. I did a backup of all files and everythings works fine again - except Piwik.

I get this message:

Your Piwik codebase is running the old version 2.12.0 and we have detected that your Piwik Database has already been upgraded to the newer version 2.12.1. Maybe your Piwik administrators are currently finishing the upgrade process. Please try again in a few minutes. If you still have this issue please contact your Piwik administrator for assistance.

Piwik Statistics show: Piwik error: Unknown site/blog.

What shall I do? Deinstall the Plugin or is there a better solution?

Thank you for helping

Juergen


(Matthieu Aubry) #2

Hi there

install Piwik 2.12.1 and it will work