Piwik 1.4 Update => archive.sh => Segmentation Fault?


(stefan) #1

Hallo zusammen,

nach dem Update auf Piwik 1.4 bekomme ich beim ausführen von archive.sh immer einen “Segmentation fault”.
Wo kann ich näheres zu dem Problem finden/suchen?
Evtl ein Bug?

Danke im Voraus!!!


#2

Tag,

hier das gleiche, Upgrade auf 1.4 und sofort verreckt der archive.sh permanent mit dem Segfault. Ingesamt sind 9 Websites eingebunden, bei der ersten (und größten) schmiert er bereits ab. Die diversen Ratschläge aus dem Forum wie eAccelerator abschalten, php upgraden, dist upgraden, MALLOC_CHECK setzen, memory_limit hochsetzen oder DB-Adapter auf mysqli setzen haben wir alle schon durch.

Bin mit meinem Latein ziemlich am Ende.


(stefan) #3

habe es gerade nochmals getestet…
obwohl wir def. nichts geändert haben, geht alles wieder wie gewohnt :s