PHP5 Version


(enochsvision) #1

According to
http://links.1and1faqs.com/check_info.php5 the server I am using has PHP version 5.29. However when I attempt to start Piwik I get the following message:
"To run Piwik you need at least PHP version 5.1.3
Unfortunately it seems your webserver is using PHP version 4.4.9."
This seems incorrect. What can I do to fix this so I can get going?


(enochsvision) #2

Nevermind. I realize the answer myself. I will take it up with my host provider and ask them to use PHP5 for my site. Thanks.

[quote=enochsvision @ May 28 2009, 08:07 PM]According to
http://links.1and1faqs.com/check_info.php5 the server I am using has PHP version 5.29. However when I attempt to start Piwik I get the following message:
"To run Piwik you need at least PHP version 5.1.3
Unfortunately it seems your webserver is using PHP version 4.4.9."
This seems incorrect. What can I do to fix this so I can get going?[/quote]