Pakete für librrd-dev können nicht gefunden werden


#1

Ich habe heute mein Piwik auf die aktuelle Version erneuert. Jetzt stelle ich fest, das ich unter der Haube einiges geändert hat. Um das RRDtool benutzen zu können, muss zuerst die librrd-dev installiert werden. Klingt echt trivial. Leider werden die Privatabhängigkeiten nicht berücksichtigt. Sie werden also nicht installiert. Das ist mir neu. Selbst ein:

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen… Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:

  • libcairo2-dev : Hängt ab von: libcairo2 (= 1.13.0~20140204-0ubuntu1) aber 1.13.0~20140204-0ubuntu1.1 soll installiert werden*
  •             Hängt ab von: libfontconfig1-dev (>= 2.2.95) soll aber nicht installiert werden*
    
  •             Hängt ab von: libglib2.0-dev soll aber nicht installiert werden*
    
  • libpango1.0-dev : Hängt ab von: libpango-1.0-0 (= 1.36.3-1ubuntu1) aber 1.36.3-1ubuntu1.1 soll installiert werden*
  •               Hängt ab von: libpangocairo-1.0-0 (= 1.36.3-1ubuntu1) aber 1.36.3-1ubuntu1.1 soll installiert werden*
    
  •               Hängt ab von: libpangoft2-1.0-0 (= 1.36.3-1ubuntu1) aber 1.36.3-1ubuntu1.1 soll installiert werden*
    
  •               Hängt ab von: gir1.2-pango-1.0 (= 1.36.3-1ubuntu1) soll aber nicht installiert werden*
    
  •               Hängt ab von: libglib2.0-dev (>= 2.34.0) soll aber nicht installiert werden*
    
  •               Hängt ab von: libxft-dev soll aber nicht installiert werden*
    
  •               Hängt ab von: libfontconfig1-dev (>= 2.10.91) soll aber nicht installiert werden*
    
  •               Hängt ab von: libharfbuzz-dev (>= 0.9.9) soll aber nicht installiert werden*
    

*E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.*

sudo apt-get install -f

bringt keine Ergebnisse. Trotz allem erhalte ich die Meldung, das einige Pakete nicht installiert werden können. Ohne die Inbetriebnahme dieser zwei Pakete, kann ich mein PIWIK nicht benutzen und lande regelmäßig auf der Fehlerseite.