Opt-Out Problem nach Update auf 2.15


#1

Nach dem Update auf die Version 2.15. hatten wir viele Probleme mit nicht mehr funktionierenden Plugins bzw auch dem Theme “Zeitgeist”. Durch mühsames Suchen im Internet konnten wir diese Probleme lösen.

Das einzigste Problem was jetzt noch geblieben ist, das Opt-Out iframe funktioniert nicht mehr!!

Es kommt folgende Meldung:
An error occurred
Variable “isSafari” does not exist in “@CoreAdminHome/optOut.twig” at line 82

Kann uns jemand schnell helfen?

Grüße
Pete


(Stefan Giehl) #2

Die Datei wurde im letzte Release aktualisiert.
Nachdem du auch Probleme mit dem “Zeitgeist” Theme hattest, das bei einem Update hätte entfernt werden sollen, scheint es bei die Probleme mit den Berechtigungen zu geben / gegeben zu haben.

Du kannst versuchen Piwik nochmal neu hochzuladen, damit alle Dateien den korrekten Stand haben.