Opt-Out have an error after update to 2.15


#1

Hello,

after the update to version 2.15 we have many problems with plugins. This problems we have solved.

Only one problem is remained.

In the Opt-Out iframe the following error cames up:
An error occurred
Variable “isSafari” does not exist in “@CoreAdminHome/optOut.twig” at line 82

Can anyone help us?


(Matthieu Aubry) #2

Hi there,

This should work fine as you can see on: How do I let visitors opt-out from tracking? - Analytics Platform - Matomo

Re-upload all your files which should fix the issue