No data has been recorded yet, get set up below in Matomo Dashboard for Sharepoint 2013 site

I implemented the Matomo to my Sharepoint 2013 site using the below step, which is available on the Matomo office site. But I don’t see any data in Matomo Dashboard for my site. I am unaware if more changes need to be done or not. Please help find the solution.

Following the below step :
a) Get the tracking code for your website
log in to Matomo (Piwik) with your admin or Super User account
Click on your username in the top-right menu, and click Settings to access the administration area
Click on Tracking Code in the left menu
Copy the Tracking code

b) Add this Tracking code to the SharePoint master page.
Edit your master page in ‘Advanced mode’ with SharePoint designer 2013
and paste/insert the Matomo Tracking code just before the tag.
Save-Check-in-publish/Approve the master page.

c) Check your Visitors data in Matomo
Under Visitors > Visits Log, select “Today” in the calendar, you can now see your visitors and interactions tracked in real-time.

I was making changes in the wrong seattle.master file. Follow the instruction in below link to find the seattle.master for my site and made the changes in it. to