New Install - won't login


#1

Hello, i have searched and tried to correct this issue, but i keep running into the same problem.

I have just installed this software on my server and everything during the install went very smooth. I created a superuser with a username and password. After the installation i go to login and it just keeps bringing me back to the login screen.

When i enter in the correct credentials, it doesn’t show me any errors, just displays the login box again. When i enter the incorrect credentials, it tells me i have entered in a invalid username/password. So that seems like its picking up the login information, i just can’t seem to get to my dashboard.

I have reinstalled this twice thinking that it was an installation issue, and i have also ensured that i am not behind a proxy.

any suggestions?

Thank you in advance for your help


#2

i have also double checked my phpinfo file to ensure mysqli is running and this is what i have

mysqli
MysqlI Support enabled
Client API version 4.1.7
MYSQLI_SOCKET /tmp/mysql.sock

Directive Local Value Master Value
mysqli.default_host no value no value
mysqli.default_port 3306 3306
mysqli.default_pw no value no value
mysqli.default_socket no value no value
mysqli.default_user no value no value
mysqli.max_links Unlimited Unlimited
mysqli.reconnect Off Off

hopefully someone out there can assist me.

thank you


(Matthieu Aubry) #3

Can you try with a different browser and computer?


#4

i have tried with Chrome / IE8 / Firefox

i have also tried on multiple computers with same result


#5

i have also tried it with windows xp and windows 7 with same results


(Matthieu Aubry) #6

can you please update to beta3 in http://builds.piwik.org/piwik-1.7-b3.zip ? It works fine but would make sure we test the latest version.you can update like a normal piwik release.

If it still does not work, please send me by email, link to this post, piwik URL, login / pwd to see the problem. If you can please also send FTP or SSH acess to piwik files so I can debug/ find the problem.;


#7

I uninstalled and reinstalled the new version and after installation came to the same problem again. No change.

Is there an older version i can try? maybe a glitch in the new software?


#8

i have tried to install old versions:

1.0
1.1
1.3
1.5

all of them have the SAME problem. I cannot figure this out for the life of me.

what possibly can i be doing wrong?


(Matthieu Aubry) #9

Not sure… you can email me bug description + piwik url + login/pwd + ftp access and I’ll take a look