Missing content


#1

When I open either the General Settings or the Privacy tabs I only see the “Piwik opt-out for your visitors” feature. Nothing more. This is shown on both tabs. (Piwik 1.5)


(Thomas Seifert) #2

Logout and -in again.
That cleaned it for me.


#3

No dice. Nothing changed, issue persists.


(Thomas Seifert) #4

cleaned out the tmp dir in the piwik folder too?
If that doesn’t help - no further idea from me, then others must chime in.


#5

Same thing, no change. Logged out, stopped my piwik site, cleared the tmp files, restarted the site and logged back in. (I’m running this using IIS on Windows 7)


(Matthieu Aubry) #6

You have to login as Super User to see other options


#7

[quote=matt]
You have to login as Super User to see other options[/quote]
Now, why would I need to login any differently than I had before? That would be just stupid.