Matomo ne me donne pas les vrai résultats

Bonjour ,
Je viens de commencer à travailler sur matomo
Matomo ne me sort pas le vrais nombre de visites, en fait on utilise matomo pour les statistiques du portail de la société , et depuis le mois de juillet il me donne pas le vrai nombre de visites par exemple pendant le mois d’août, je trouve que 14 visites alors que je suis sûr qu’il y a des milliers de visites et maintenant ça fait 4 jours que je trouve 0 visites.D’autre part quand j’ouvre la vérification du système dans matomo je trouve ce warning ci-dessous:

Et quand j’ouvre le marketplace je trouve ces warnings :

Quelqu’un aurait une idée pour m’expliquer le problème et comment le résoudre ?

Merci par avance

Bonjour
Concernant la première image, c’est simple il faut faire ce qui est indiqué clairement, supprimer les 4 fichiers indiqués soit par FTP ou avec la commande, personnellement je le fait directement par FTP .

Bonjour tout le monde,
J’ai le même problème.
J’ai un site qui est visité plusieurs centaines de fois par mois. Matomo m’indique qu’une dizaine de visites en deux semaines. Pourtant, de mon côté, je n’ai aucun message d’erreur.

Pour la configuration, il y a juste besoin de copier/coller le script javascript dans le head (en ayant pris soin d’indiquer tous les domaines), n’est-ce pas ? À quoi sert la clef API ?

Bonjour,

un cas typique pourrait être un problème de https.
Par exemple si le site web est en https et que le trackeur cherche à contacter matomo en http normmalement le navigateur va bloquer la requête.
Autre cas possible, le trackeur passe bien en https mais le serveur matomo n’accepte que le http.

NB si les visiteurs on un mode ne ‘pas suivre’ activé cela fausse aussi les stats.
C’est de plus en plus le cas.

La clef d’API, comme son nom l’indique, est utilisée quand on veut passer des commandes à Matomo par l’API REST. Pratique pour automatiser des opérations.

Bonne journée