Login ldap


#1

I have the following notice message ( see attached image) with piwik 2.1rc1 as I login

I use the latest version of the loginLdap plugin .

It is just a warnong since I am able to login.

thanks for the information…


(Matthieu Aubry) #2

This was fixed in Fixes Piwik #4001 Deprecate force_ssl_login setting as it's too hard … · matomo-org/plugin-LoginLdap@76a5ae1 · GitHub

maybe kindly ask the LoginLdap developer to release a new version?


#3

Apparently don ein v 2.1 piwikldap . Great !!!