Login impossible


(Lukas Winkler) #23

#25

Safari is probably automatically supplying incorrect userid and password information to the Login.

Click the “gear” icon in the top right of the screen, click “Preferences” and select the Autofill tab. You can turn off Autofill for Login forms, and you can also edit existing Login credentials.

I hope this helps.


#26

Got it, Safari/préferences,/ confidencialité/ disable cookies… put them on again… and it works!
Thanks for your feedback