LDAP Plugin - Min access level

What is the minimum access level the AD Bind user needs to have? I really dont want the bind user to be an AD admin?