Läuft Matomo problemlos mit PHP 7.2.1?


#1

Hallo,

Ich möchte in den nächsten Tagen von PHP 5.5.38 auf eine 7er-Version wechseln.
Mein Hoster bietet diese an:

PHP 7.0.25
PHP 7.1.11
PHP 7.2.1

Ist es okay, wenn ich da die 7.2.1 nehme? Läuft Matomo damit problemlos?


(Lukas Winkler) #2

Hallo,

Momentan wird Matomo glaube ich offiziell nur mit PHP 7.1 getestet.
Aber ich habe es momentan mit PHP 7.2 ohne Probleme laufen. Solange du die neueste Matomo Version verwendest (es gab ein paar Verbesserungen in den letzten Versionen), sollte alles funktionieren.


#3

Danke, das klingt ja gut. Hab immer die neueste Matomo Version installiert und dann sollte ja alles klappen.