Language in admin area always switches back to English


(Shirokata) #1

Hi,

I guess the topic title says it all. I change the language to German, but next time I open the admin area it switched back to English again. Any way to fix this?


(vipsoft) #2

Piwik uses your browser settings which specifies your language preference. In a future version, we’ll let the user save this to a cookie or user profile.


(Shirokata) #3

Okay, I see. Then it’s fine :slight_smile:
Thank you!


(hebbet) #4

see ticket #1071