Kein Update nach 3.5.0 möglich

Guten Tag,

wir haben Matomo im Einsatz. Nach langer Zeit habe ich mal auf Updates geprüft. Jedoch findet das System keine aktuellen mehr. Ich erhalte die Meldung “SIE VERWENDEN DIE AKTUELLE VERSION VON MATOMO!” und “Sie nutzen derzeit Matomo 3.5.0.”. auf der WEbseite habe ich gesehen, dass es bereits die Version 3.9.1 gibt.

Ich habe leider nichts in der Suche hier gefunden.

Danke, grüße

Hallo,

Das ist wirklich faszinierend.

Es gab hier erst einen Fall und da war ein proxy vor dem Server, der die Anfragen an api.matomo.org blockiert hat Schuld.

Es könnte helfen analog zu hier die URL ausgeben zu lassen und zu schauen, ob der Server sie erreichen kann.

Ansonsten kannst du natürlich auch einfach manuell updaten:
https://matomo.org/docs/update/#the-manual-three-step-update