JQuery problem with 2.6.1


#1

Hello,
I have Piwik running into Ubuntu Server 12.4.5 LTS with PHP 5.3.10.
After updating to 2.6.1 report pages are empty and console javascript (Firefox 32.0.1) says "ReferenceError: $ is not defined index.php:58"
I tried to extract the installation manually in a new folder using the old same database, but it didn’t solved. I also cleared cookies and browser cache.

Any suggestions?


#2

Could php.ini memory setting be too low? Try upping it.


#3

Hello

Running phpinfo() memory_limit is set to 128M. The server is an old Pentium 3 with 512MB of Ram.


#4

I increased memory up to 256M. I also did a clean installation with clean database. Same issue. I think something is broken in this new update.


#5

My comment has been removed, human error…


#6

I updated my server to 14.4.1 LTS and now Piwik run, fortunately my old database still exists.
AFTER updating, I looked at php error logs and I noticed many script timeouts… I’m a donkey. Probably I could have solve by increasing the time limits.